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How to register Quick Pallet Maker

In order to use the entire file handling functions within QPM, which are saving, exporting, copying and printing (without
the DEMO message), you must register the application. This involves making a payment in function of the amount of computers
on which you use the application. The procedure is the following:
• Visit the web page  and follow the instructions to make your payment.
• Open Quick Pallet Maker and select “Register” from the Help menu (Windows OS) or from the Apple menu (Mac OS). A
window like the one at left will appear.
• Type in (or preferably copy) the registration name and serial number as specified in the confirmation email that was
sent to you. Any change in the spacing will alter the results and will not unlock the hidden features.
• Quit Quick Pallet Maker and restart the application.
• To check if the registration process was completed, open the “About QPM” window through the appropriate menu item
that is located under the Help menu (Windows) or under the Apple menu (Mac OS). It should contain your registration name
and serial number.

After this process has been completed, the open, save and export menus (where applicable) should not be gray anymore.

Your registration name
Your company name
Your serial number
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How Quick Pallet Maker works

Quick Pallet Maker is essentially a calculating
application. In other words, the user will enter some
data at one stage and issue a calculating command to
obtain a set of results that are tailored to the input
data. The intermediate results can then be handled to
provide the user with modified results from which he/she
will calculate the final solution. There are four main
windows in Quick Pallet Maker; the Input Window, the
Results Window, the Container Fill window and the Report
Window. The user can move through these windows as in
the graphics at right.

When the program starts, the user can choose from two
types of input windows (using the File menu): start
from Primary Package dimensions or start from Box
Dimensions. The basic data is entered in these windows
and in the case partitions (dividers) window if the
user is starting from Primary Package dimensions. The
Advanced Input Options window can be used to vary one
of the input parameters (starting from Primary Package)
and you can either obtain a table of solutions or just
the optimal solution. The Results Window is accessible
directly through the Input Window, or through the
Advanced Input Window. From the Results Window (a.k.a.
“Available Solutions”), the user can calculate case
compression or sort the data. The container fill window
can also be accesed from the Results Window. The Detailed
Report is generated only from the Results Window and
presents 4 different ways for presenting the data.
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Setting the User Preferences - General tab

Units: The default units are selected so the user
will not need to change them every time he/she
runs the program.

Auto-save: Selects whether the user will open
each new document with the last input data that
he/she used or with the default input data. This
feature is intended for those people that work
with data that presents little variation, thus
saving time.

Pallet Divider Thickness: This pull-down menu
defines the board type that will be used when
displaying and calculating pallet dividers or
slipsheets.

Shift display cases: This option allows the user
to move the cases towards the pallet borders when
creating display (pinwheel) pallets.
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Setting the User Preferences - Color tab

Quick Pallet Maker allows you to change
the colors of the Primary Packages
(rectangular and cylindrical), boxes,
pallets and box dividers. Click on the
small colored squares to display the
color palette window.
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Setting the User Preferences - Detailed Report tab

This section was created so the user could edit
the text in the Detailed Report and change the
language or just the terminology. To use this
feature, click on a phrase in English and edit
it in the box below. Selecting “Use Local language”
will display the new text in the detailed report
window. The HTML report text can also be edited
using a text editor to show any language or
terminology. This file can be found in the
“Templates” folder within the QPM application
folder.
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Setting the User Preferences - Case Constraints tab

Maximum Primary Package Length: This constraint
was meant to prevent the user from accidentally
typing in an excessively large value.

Maximum Primary Package Width: Same as above.

Maximum Primary Package Height: Same.

Maximum Primary Package Weight: Same.

Maximum Pallet Length: Same.

Maximum Pallet Width: Same.

Maximum Pallet Height: Same.

Maximum Pallet Weight: Same.

Maximum Case Weight: This is the limit that is
dictated by the maximum weight that should be
handled. Most regulatory agencies (e.g. OSHA)
advise against workers carrying high loads.

Length/Width Ratio: This adjusts the default minimum
and maximum ratios for the resulting boxes. This
feature allows the program to reduce the calculation
time and to provide realistic box sizes. This
number compares the external case length with the
external case width. Note that by definition, the
length should be equal or greater than the width.

Length/Height Ratio: Compares the external case
length with the external case height.

Height/Width Ratio: Compares the external case
height with the external case width.
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Quick Pallet Maker provides two methods for loading the input data; start from primary package or start from box. In this
chapter, we will explain the input process starting from the PP and from the box windows.

Primary Package Section

The first step the user should take is to set up the
information for the Primary Package. The primary package
is defined as the largest element that will be packed
into boxes. If the user wishes to work with existent
boxes and fit them into new spaces, then he/she should
start from the box dimensions, which will be explained
later. Examples of primary packages are shampoo bottles,
tuna fish cans and ice cream boxes.
When setting up the primary package, the user must pick
from three basic types of packages:
• Rectangular packages (e.g. milk cartons, books,
drug cartons)
• Cylindrical packages (e.g. aerosol cans, tuna fish,
cat food, soda cans)
• Bottles (e.g. wine, liquid bleach)

The next step is to choose which one of the dimensions
will be allowed vertical to the pallet (upwards or
downwards). This option is important because not all of
the PP’s can be can be stacked in any form. For example,
although wine is best kept while lying down, the glass
bottles are very fragile when stacked this way. Hence,
wine bottles are always placed upwards when shipping.
When a PP direction is checked, the program considers
that PP direction as an option for stacking upwards. To
constrain the PP to fewer positions, simply uncheck some
options.

The primary package dimensions represent the external dimensions of the package that is being fit into the boxes. If the
package is rectangular, then QPM will request the length, width and height. Otherwise, only the diameter and the height are
needed. Remember to allow for package (both PP and box) construction error when introducing these dimensions or else a slightly
bigger PP or smaller box may render the calculations useless. In any case, slack can always be added at the end when a box
has been chosen. You do not need to expand the dimensions of the primary package when using internal case dividers. QPM adds
the thicknesses automatically.

Setting the Input Data - Primary Package Input
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The Multiple PP input is opened by using the appropriate command in the Tools menu.

Quick Pallet Maker presents the user with a window that can be used for:
• Calculating different package types with the same case and pallet constraints, or
• Calculating a shipment with a finite amount of packages.

This window is very similar to the PP input section with the only exception being the possibility of entering the number of
primary packages in a shipment. If zero is entered, then QPM assumes that the user does not wish to use the shipment option.
Once each package type is added, the list is updated to reflect this.

Setting the Input Data - Multiple Primary Package Input
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Secondary Package Section

Once the primary package information has been completed,
the user must specify the characteristics and limitations
of the boxes that are to be produced. Note that QPM
allows the creation of completely new boxes and/or a
selection of off-the-shelf boxes that are summarized in
the standard cases and pallets window.

First of all, the user must specify the case count, which
is the amount of primary packages per box. Note that if
the user wishes to use the fill (standard) case option,
then QPM will calculate the maximum amount of packages
that can be fit into a standard box, making the case
count selection irrelevant.

Next, the box construction should be specified. In this
case, QPM will add the board thickness to the internal
package dimensions as a function of the amount of corrugate
layers that are added to each side of the case and of
the thickness of each one of the layers. The board
thickness depends mostly on the board construction or
the flute type, which are in this case Imperial Unit
standards. Please note that in case the box construction
does not fit any of the standard options that are
displayed, the added thickness values can be manually
typed into their respective boxes. A common practice is
to measure the physical board thickness and multiply it
by the number of times that the board is placed in each
box direction. The bulge factor will increase the box
size proportionally.

Setting the Input Data - Secondary Package Input

The case constraints were included in Quick Pallet Maker to avoid the creation of unpractical boxes, either by being too
small or too large or because the ratios between their dimensions make them too flat, too narrow or too tall. The default
values can be changed if the user requires a resulting box that would automatically be rejected by QPM for being too long,
for example.
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Internal Case Dividers (Partitions)

Quick Pallet Maker offers the user the
ability to include standard internal case
dividers inside each box. The dividers
that are available are the following:
• Length Divider
• Width Divider
• Z in Length
• Z in Width
• Single Omega
• Double Omega
• Cell partition
• Square Liner
• Double Z
• Length H
• Width H
• Height Divider

The function of the internal dividers is
to add compression strength to the cases
and to protect the box contents. A common
example of the use of dividers is for
packing wine bottles into individual
cells by using a cell divider. This adds
strength to the box and protects the
bottles from damaging each other.

Setting the Input Data - Box Partitions (Dividers)

Once the divider type has been selected, the user must select the board thickness from the list of standard board types or
use a custom thickness. If the user selects a custom option, then the program will display a box where he/she can introduce
the thickness. If the length, width or height dividers have been selected, an option appears that allows multiple dividers.
The drawing at the right part of the window will update to reflect the new set of dividers. The slider at the right of the
drawing moves the dividers up and down, giving the user a better view.
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Standard Cases

Quick Pallet Maker features a standard case option that
allows the program to select the case with standard
dimensions that is closest to the case that results
from the calculations. The slack that will be added to
the cases or the compression that will be given to
achieve this value will depend on the values that the
user has specified in the text boxes at the right of
this section. For example, if QPM has calculated a case
that measures 235 x 190 x 230 mm (external dimensions),
it will be approximated to a case measuring 240 x 200
x 230 mm. This box can be easily placed on a 1200 x
1000 mm pallet with 100% area efficiency. For metric
unit cases, the user has the option of standardizing
(i.e. rounding off) the length and the width only (by
setting the standard height to zero in the case list)
or the length, width and height (by using positive
values in the standard case table). For standard cases
using Imperial units (British units), Quick Pallet Maker
will approximate the case length, width and height.
Packaging facilities that operate only with standard
cases have greater chances of packing multiple products
efficiently on a pallet. The list of standard cases can
be edited in the standard cases and pallets window. The
list on this window allows classification of the standard
cases for filtering with the small type pull-down menu.
For example, if a user creates standard cases and calls
some trays and others boxes, he/she can choose which
type is used for the calculations.

Setting the Input Data - Standard case section

There are five options for using standard cases:
1. Do not use standard cases (default)
2. Use standard cases whenever possible: this option will return the calculated case if a close enough standard case
cannot be found.
3. Use ONLY standard cases: this option will return no results if a close enough standard case cannot be found.
4. Fill standard cases: QPM will attempt to fit as many packages irregularly into each of the selected standard cases.
Fill standard cases with constant case count: this option is similar to the option #3, except that the primary package
arrangement within the box can be irregular.
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Pallet Input Section

Most loads are transported on some type of standard
shipping pallet. This represents a convenient method
of stacking and storing in warehouses and loading
into trucks and containers. Forklift trucks are used
to quickly shift the pallets from one place to the
other. The user can pick from a list of standard
pallets or type in the dimension of the pallet she/he
chose. Another option is to not use any pallet at all
by entering zero for all dimensions. The pallet has
an associated weight and must be entered to calculate
the box compression resistance once the solutions are
obtained. The list of standard pallets can be edited
from the Standard Cases and Pallets window along with
the default pallet. Once the shipping pallet has been
specified, the user must determine the minimum and
maximum load dimensions. This will allow the program
to reach a solution quickly. The minimum load length
and width will determine the maximum underhang that
is allowed on the pallet sides. These dimensions are
indicators of the acceptable area efficiency, while
the minimum load height is an indicator of the lowest
volume efficiency. If you are unsure of the minimum
values, zeroes can be entered so the program accepts
any pallet.

Setting the Input Data - Pallet Input section

The maximum load length and width are usually constrained to the pallet length and width, as overhang is usually unacceptable
(hence the default values). However, the user may override the default values and type in the values he/she chooses. When
shipping directly into a truck or container, the maximum dimensions will correspond to the truck or container dimensions.
The maximum load weight should include both shipping pallet and load. Most of the time, this value will be limited by the
maximum weight that the plant forklift trucks can carry. Please ask the logistics supervisors at the plants and/or distribution
centre for this value.
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Setting the Input Data - Units and Data

Saving and Opening Input Data

Quick Pallet Maker allows the user to save the Input Data onto a local (i.e.
hard) or network disk or other media through the Save command. Save and Open
windows act in the same form as most application windows for the Operating
System that you are working with (Windows or Macintosh). QPM works with three
file types: input files (.qpm), report files (.txt) and box files (.box).

The QPM file is a text file that can be read by any application that can read
text files. Tampering with the file may render it useless. On Windows and Mac
OSX machines, this file will include the “qpm” extension. If using Mac OS
Classic, the file will carry no extension. The information that is contained includes units settings and whether the
application will use round numbers or not, besides all the information on the main Input Window and the Dividers window.
To see the name of the file in use, select the Window menu. The experienced user will note that double-clicking a QPM
input file is more practical than looking for the QPM applications and loading the file from there. Report files contain
all the information from a pallet while Box files contain the information from a box.

Changing the work units

Prior to the introduction of data, the user must select the work units for his/her project. You can also set the
default units in the Preferences (Settings) window in case you usually use the same unit type. QPM allows millimeters,
centimeters and inches as length units and kilograms or pounds as weight units. The combinations are mm/kg, cm/kg and
in/lbs. If the units are changed after some data has been introduced, the data will be lost.

We figured this would be better than having the user
enter some data thinking that the units are correct
and then QPM converting them to useless data. To change
the units, the user must choose an option from the
Tools menu (see picture). The round numbers option
will limit the decimals to zero for the resulting
case and load (length) dimensions. This is highly
recommended when using mm and it is discouraged when
using inches (as an inch is a larger unit). For
centimeters, it’s up to the user.
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Setting the Standard Cases, Pallets and Containers window

Setting up the Standard Cases, Pallets and Containers window:

Whenever a new document is called, QPM will open a window that contains
the standard cases and pallets. It can also be opened by selecting the
appropriate item in the Window menu. This window contains two tabs:
• The first tab contains a list of Imperial unit standard cases,
a list of Metric unit cases and selectors to choose whether the program
will consider the dimensions in the list as external or internal
dimensions. This tab also contains drawings of the selected boxes.
• The second tab contains a list of standard pallets with a pull-
down menu to select the default pallet, a pallet drawing and a checkbox
in which the user can decide whether to show the pallet as a four-way
wooden pallet or as a slab. This tab also contains a list of standard
containers, a pull-down menu to decide which one will be the default
and a simple container drawing.

To create a new item in any of the lists (new container functionality
will be introduced in QPM 3.3), select any item from a list and choose
“Duplicate” from the Edit menu. A duplicate pallet or box will appear
at the bottom of the list. Click on the element you wish to edit and
change the values directly in the table. This new pallet or box will
be saved upon quitting the application.

To enable a standard box (for it to be included in the calculations),
check the box that is at the beginning of each row. To disable it,
uncheck it. This is specially important for the fill box feature. If
too many boxes are enabled, the application will take too long to
calculate the different box fill options. Note that you can establish
the type for each one of the boxes and then filter the boxes in the
calculations. The latter is more efficient than enabling or disabling
the boxes.

To select the default pallet or container, choose it from the pull-
down menu located above the pallet list.



Koona, LLC - http://www.koona.com/qpm

Quick Pallet Maker - Instruction Manual

Starting from box
dimensions:

The Input Window is
different when starting
from box dimensions. This
window contains a box
construction section, a
box input section and the
pallet data section. The
part that differs from
the Start from PP input
window is the box input
section.

The user can either create
a completely new (empty)
box or import a saved box.
To create a new box, enter
the dimensions in the text
boxes left of the boxes
table and then press the
“Add Box” button. The
“Import Box” button will
open a window in which
the user can select the
box that will be added to
the list. A message will
appear if the units differ
from those in the window.
The Start from Box window
also contains three
checkboxes (the third
checkbox is disabled) that
determine which case
dimension can be stacked
vertical to the pallet.

Setting the Input Data - Starting from Box Dimensions
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Analyzing Calculation Results

Analyzing Results

To obtain the results for the input data that has been
introduced, the user must select the Recalculate command
from the Tools menu (see picture). If the program couldn’t
find at least solution that would abide with the input
data, a message box will appear. Most of the time it may
be related to the limitations that are used. If this
occurs, then the solution ranges must be made wider. If
this issue is recurrent, please send an email to
support@koona.com and one of our technicians will assist
����

Case Results

If the application has recalculated successfully, the
user will be presented with at least one case configuration
and at least one pallet. A drawing of the selected case
will appear below the list of cases that were obtained.
By clicking on a solution, the drawing will update to
match it. Once the box table has been clicked, the user
can move between boxes with the up and down keys. A pull-
down menu is available by clicking the drawing with the
right mouse button (ctrl + click on a one-button Mac)
where the user can choose from saving or importing a box,
selecting from different box views or copying the box
drawing to a third-party application. The colors of the
PP match those of the Input Window or the multiple PP
input window. The last three columns of the box table
indicate the number of primary packages per case length,
case width and case height, respectively. If the box has
been filled irregularly, then these columns will not carry
any numbers. Although internal dividers are not pictured
in the case drawings, they are taken into account during
the calculations. Standard cases are represented in white
letters on a blue black background. A slider at the right
of the drawing moves the primary packages up and down.
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Analysing Calculation Results - Pallet Data

For each case that has been obtained, QPM will generate automatically three pallets. The first pallet is the result of
fitting the case length into the pallet length and the case width into the pallet width (pallet type #1). Ordering the
case length into the pallet width produces the second pallet (type #2). The third automatic pallet (type #10) is produced
through a custom algorithm that optimizes the pallets automatically. The last column on the pallet table will indicate the
type of pallet. Navigating with the pallet results table will update the box for the pallet that has been selected.
Each pallet on the table contains the following information:

• Pallet Number
• Box external length
• Box external width
• Box external height
• Box weight
• Knocked Down Flat (KDF) board area
• Cases per pallet length
• Cases per pallet width
• Cases per pallet height (number of layers)
• Cases per layer
• Total cases per pallet (number of layers x cases
per layer)
• Load length (not including the physical pallet)
• Load width (not including pallet)
• Load height (not including pallet)
• Load weight (including pallet)
• Area efficiency (%)
• Volume efficiency (%)
• Pallet type
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Analysing Calculation Results - Pallet Types

The following drawings show the different pallet types that QPM can generate. From left to right and from top to bottom
they are:
• Type 1 pallet: This pallet is created automatically when the user chooses “Recalculate” from the Tools menu. The boxes
are arranged lengthwise.
• Type 3 pallet: The user chose the type 1 pallet and optimized it. QPM tries to
shift the rows in order to add more cases per layer.
• Type 14 pallet: Length display pallet. Also called pinwheel, this pallet is created
by choosing “Display Length” from the Actions menu in the Results Window and later
alternating the layers in the resulting pallet. This type of pallet is specially
useful for displaying a single face to the consumer in “Club Stores” and other
outlets where the pallet are visible to the consumer.
• Type 15 pallet: Pinwheeel pallet that displays the box width instead of the box
length.
• Type 2 pallet: This pallet is created automatically. The boxes are arranged
transversally to the pallet.
• Type 4 pallet: This pallet is created by optimizing type 2 pallets.
• Type 10 pallet: It is created automatically and is a result
of an optimization algorithm. It is important to scan through
the different pallet types in order to achieve the highest
possible area efficiency.
• Type 6 pallet: This pallet is called “mixed pallet” and is
obtained by selecting a number of different pallets and grouping
their layers (by list order) into a new pallet.
• Type 20 pallet: Can be created by starting from case dimensions
or by selecting “Optimize and Flip cases” from the Action menu.
This pallet contains layers of cases that have been placed on
their sides.
• Type 30 pallet: Created by starting from case dimensions or
by selecting “Mix
layers and optimize in
height” from the Action
menu. Contains layers
of boxes placed on
their sides and mixed
to optimize the amount
of them that fit in
the pallet load space.
• Type 40 pallet (not
shown): practically any
pallet through the
Layer Editor.
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QPM provides an efficient way to add internal slack
to the cases. The user clicks on the preferred pallet
and the external box dimensions will appear in
rectangular boxes as in the drawing at right. Note
that the box data is for the first box in the pallet
(bottom layer, back row) and that if you are to
create a mixed pallet, you will need to add slack
to the boxes before mixing them. The featured
dimensions are case length, case width and case
height. As the user types a new value, QPM will
create a new pallet solution with these boxes. If
the values are increased too much, then QPM will
create a new arrangement with less boxes per layer.
This feature can only add slack to the boxes. If you
wish to compress the box contents, then go back to
the Input Window (use “Change Data” from the Tools
menu and then enter smaller primary packages).

Analysing Calculation Results - Sorting and Slack

The pallet results can be sorted according to the criteria that the user deems most relevant. Selecting “Power Sort” from
the Tools menu will activate this function. A window similar to the one below will appear. The user can pick from two
types of criteria. For example, a reasonable sorting procedure would be to select the “Primary Packages per Pallet” as
the first criterion in descending order and the corrugate area as the second criterion in ascending order. This will allow
to select the pallet that saves
the most money by a) fitting more
cases per pallet and b) by using
boxes with less board area (less
corrugate board per box).
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Analysing Calculation Results - Box Strength Analysis

Box Strength Analysis

Quick Pallet Maker provides the user a method of calculating the minimum top-to-bottom compression strength that the loaded
case must stand. QPM calculates the weight that the boxes support and multiplies that number by a safety factor. The weight
on each box is a function of the number of pallets that are stacked on top of each other. The user can set this value to
a maximum stack of 6 pallets. If the checkbox is selected, then QPM will use the displayed compression value for all the
boxes in the pallet, which is the recommended procedure (to use the compression of the bottom boxes). The most important
part in this procedure is to set the safety factor. Under perfect warehousing and shipping conditions (no humidity, perfect
stacking, constant corrugate strength and zero
vibrations), this SF would be equal to the
minimum value of 1. However, in real life
all these factors must be taken into account.

If your company is not acquainted with the
safety factor that is used, our first suggestion
is to speak with your box vendor. The boxes
that your company purchases should display
their strength on the bottom of the case. If
not, the vendor may let you know. Finding
out your current safety factor may help you
know what value is safe. However, this should
involve other levels of management like the
Quality Assurance department, Plant Management,
Logistics, Warehousing, Purchasing, etc. Koona,
LLC nor SCA Mecanica, S.A. can not be held
accountable for any liabilities involving an
incorrect selection of this value.

The screenshot at right contains an example
of how pallets are to be stacked on top of
each other in pairs and how the maximum
compression was calculated for all the boxes
equal to the lowest box (box #0) with a safety
factor of 5.
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Analysing Calculation Results

Copying results to Spreadsheets

The pallet results that are displayed in the table at the bottom
of the Output Window can be copied to any application that accepts
copy and paste. To do this, select the pallets you wish to copy
and select the copy command. This procedure is useful in case
the user wishes to present various output options. The detailed
information can also be copied to a spreadsheet by selecting “Export
Text” from the File menu.

Saving Pallet solutions:

QPM provides a means to save a large set of pallet solutions to
be opened later within the Solutions Window. Select a range of
solutions from the pallet list and then the “Save Solutions” item
from the File menu. To import previously saved solutions, select
“Import Solutions” and the list of pallets in a specific folder
will be copied into your list of solutions. This is specially
useful for creating mixed pallets that contain different types
of boxes.

Layer Editor (see right)

Select “Layer Editor” from the Tools menu to open a window that
allows you to move and rotate any of the boxes in the pallet.
Select a pallet layer and a box and then edit the location to
move the boxes. This feature opens a wide range of possibilities
for your pallets. This window allows the user to insert a box
(by using the appropriate command from the File menu), flip the boxes in any axis, change their position with the
keyboard or by dragging with the mouse. The box movements are limited by the available space in the pallet (e.g. the
boxes in the bottom layer cannot be moved vertically most of the time). There are different views available in the
Layer Editor: the selected layer can be changed by the menu at the top of the window, the selected box can be changed
by either using the second menu or by clicking on the box in any of the isometric views. The isometric views can be
toggled by using the appropriate menu item in the Tools menu. The radio buttons allow a view of only the selected
layer or of all the pallet layers. The next three buttons will rotate the box in each of the 3 axis: z = vertical
axis, x = lengthwise to pallet and y = transversal with pallet. The “Organize Boxes” button should be pressed whenever
the pallet drawing does not look well in order to draw the boxes in the right order. The “Copy Selected Layer” button
will create a pallet that is made of layers identical to the selected layer. This is especially time-saving for creating
custom pallets. Note that the maximum height of this new pallet is determined by the initial settings. The next three
text boxes allow the user to change the box location and to limit the box movements while dragging with the mouse.
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Analysing Calculation Results

Container fill (see right)

The pallets in the solutions window can be used to calculate
container loads by either filling as many pallets as
possible into a given container or by loading a finite
number of pallets into a container. Future program updates
will include the possibility of filling containers with
combinations of pallets, boxes and drums with different
dimensions. To use this feature, select “Fill Container”
from the Tools menu and add pallets to the list or use the
pallets you had selected prior to opening the container
load function. After adjusting the container load constraints,
you can click on the second tab in the window to see the
container drawing.

Exporting Box Coordinates

As a service to companies that need to export the box
location data to machines such as automatic palletizers,
QPM offers the box coordinates export option which can be
accessed from the File menu. Select the pallet that you
wish to export and QPM will create a comma-delimited file
(with the CSV extension) that contains four columns: box
number, x position, y position, z position and orientation.
The orientation ranges from 0 to 5 as explained below:
0. Right-side up and lengthwise to pallet length
1. Right-side up and transversal to pallet
2. Box width is vertical (i.e. is standing on its side)
and length is aligned with pallet length.
3. Box width is vertical and height is aligned with
pallet length
4. Box length is vertical (i.e. is standing on its end)
and width is aligned with pallet length.
5. Box length is vertical and height is aligned with
pallet length.



Koona, LLC - http://www.koona.com/qpm

Quick Pallet Maker - Instruction Manual

Creating shipments

As mentioned in the multiple PP input window section,
a user can enter a finite number of primary packages
to calculate how many pallets and boxes are needed
to complete a shipment.

Selecting “Create Shipment” from the Tools menu with
an optimal pallet selected will erase all the pallets
in the list and just add as many that are required
to complete the shipment. In most cases, the last
pallet of the list will be incomplete and only contain
as many boxes as needed. This feature can be combined
with the Fill Container feature to see how much space
will the shipment occupy in a said container. This
is done by selecting all the pallets in the list,
selecting then “Fill Container”, selecting all the
pallets in the smaller list in the Container Fill
window and then clicking on the second tab. If the
amount of pallets exceed the container capacity,
then the window will show a full container. If you
want to see how the incomplete container looks, go
back to the first tab in the Container Window and
then deselect the number of pallets that fit into
the container. Continue deselecting pallets by group
until you can obtain the last container. This will
be made more automatic in future QPM revisions.

Analysing Calculation Results - Creating Shipments
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Working with Reports

Quick Pallet Maker can generate a Detailed Report that contains all the information that was used to obtain a particular
solution. This includes the Input and all the Output Data. The Report Window appears when the user selects “Detailed Report”
and has four tabs:
• Quick Report: contains the detailed report information and presents the
primary package (when starting from PP), the box and the pallet drawings. The
box can be chosen with the slider below the drawing. This report can be printed
in landscape mode (as seen).
• HTML: The text on this tab is an HTML document that is previewed in a web
browser (e.g. Internet Explorer). This text can be edited through the window at
left and contains the necessary input and output data. When previewing with a
browser (and later printing), the document will show the drawings that were
checked in the HTML tab.
• Pallet Views: this tab contains four pallet views. The user can shift
between views by using the Toggle view command in the View menu to obtain a
larger (printable) drawing.
• KDF drawing: The last tab in the report window will show the blueprints
of the selected box.

Working with Reports - Report Types
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Working with Reports

Working with statistical units

The report displays a small window on the bottom where the user can type in a statistical factor. This factor represents
the amount of primary packages that the company considers to be a statistical unit. For example, if a paper company sells
notebooks in SU’s of 220 notebooks/SU, then QPM will display the amount of statistical units that are carried per pallet.
In this way, the logistics department will be certain of the amount of pallets to ship depending on a specific order. This
can be hidden by clicking on the disclosure triangle at the bottom-right corner.

Printing the Report

QPM can produce four different printouts (one per window tab): a landscape option that replicates the first panel of the
Detailed Report window, a portrait option that is printed through the HTML preview in web browser, the selected pallet view
and the KDF (box) drawing. Except the HTML output (that uses an ubiquitous web browser), all options can be printed directly
within Quick Pallet Maker. To use Black & White printers, select B&W from the View menu and the drawings will update
appropriately.

Exporting the Report

The user can select from text-only export, MS Excel export, graphics export or a palletizing movie export, besides being
able to copy the report graphics and any individual drawing in the first tab to a third-party application. Text-only export
is useful for creating custom reports, as it will save all the information in a text format that can be read by common word
processors and text editors. The MS Excel report creates a tab-delimited file that can easily be opened by Excel or by others
spreadsheets that can open tab-delimited files. The user can export both text and graphics separately to create a custom
report that includes the PP, box, internal box dividers and pallet drawings.

Movie export

A major feature of QPM is the ability to save movies (i.e. computer animations) that describe the pallet loading process.
This compressed movie file can later be shared with colleagues to describe EXACTLY what is meant in the pallet loading process.
To export a movie, select “Export Movie” from the File menu (free QuickTime required). The program will ask you the name of
the file and where would you like to save it. After this has been done, the program will start drawing each movie frame and
saving them to disk. After each frame has been recorded, you will be asked to select the compression settings. Increasing
the quality will create a larger file with a better resolution. We recommend using “Animation” with thousands of colors.
When this window has been closed, your movie is saved.

Adding graphics and text to the report

The standard QPM report displays a window at the left side of the report. The user may copy and paste or drag any picture
he/she wishes in that section. This only works with pictures, as any text will be pasted onto the statistical units section
or into the comments section. If the user insists on placing text into the logo window, a trick is to generate the text
with a painting program and copying it as graphics. Custom text can be added to the section at the lower right corner of
the report window. This text will be saved along with the report and printed.
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Working with Reports

Custom reports

The second tab in the detailed report window contains an HTML text editor
with the main report information and five drawings at the right. These
drawings can be printed distinctively by marking the checkboxes at the left.
Right-clicking on the drawings (ctrl+click on a one-button Mac), will reveal
a menu that changes the drawing types. The text font and size can be changed
by using the commands under the Edit menu.

Multiple pallet views

The third tab in the report window contains a drawing that can show multiple
views of the resulting pallet: top, left, front and isometric. These views
can be shown at once or one by one by using the “Toggle Pallet View” command
in the View menu. This drawing can be copied or printed.

KDF view:

The fourth and last tab in
the report will show a drawing
of a flat RSC box with
dimensions. This drawing can
be copied or printed to
provide the box manufacturer
with specifications for
construction.
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Advanced Input Data

Using the Advanced Input features
Sometimes it is necessary to solve a packaging problem that involves
testing how the loads will react to changes in input data. QPM has
introduced a method that calculates all the solutions in a given range
and selects those that fit a certain criteria. This feature is called
the Advanced Input Option. When the AIO feature has been selected, a
window similar to the window below will appear. This method eliminates
the guesswork from a packaging decision and speeds up results.

Input types
The input type is the value that will be varied in a determined interval.
QPM provides the user the possibility of varying the primary package
weight, the PP length (or diameter), the PP width, the PP height, the
case count, the maximum load height and the maximum load weight. When
any of these options are selected, the ranges will update to present
reasonable default values.
Output types
The output type is the target value that the user wishes to obtain. The
options are:
• board area per box
• cases per layer
• total cases per pallet
• area efficiency
• volume efficiency
• primary packages per pallet
The latter four are indicators of pallet efficiency. These targets can
be met with six different criteria: a) greater than, b) less than, c)
in between, d) equal to, e) as low as possible or f) as high as possible.
When selecting a, b or d, the user will be prompted with one value.
Choosing option c) will prompt the user with two values. The latter two options do not require values. If e) or f) are
chosen, the user must pick between displaying a list of results or the pallets for just the best result.
Constant volume option
QPM offers an option to vary the primary package dimensions while keeping the PP volume constant. This is useful for
designing packages for products that are sold by volume and/or weight and need to be optimized for shipping. When varying
one of the primary package dimensions, the user can select the constant volume option and the program will adjust the
remaining dimensions to accommodate for the change in the main dimension. For example, if the user is varying the PP diameter
in a food can, Quick Pallet Maker will change the PP height to keep the volume constant.
Viewing the Results
After iterating, QPM will move onto the Results Window to display the available solutions. If working with the best result,
the number of available pallets will be smaller and will refer to the winning value for the previously selected variable.
If there are a large number of pallets, QPM will sort the results in order to list the optimal pallet at the top. This
list of pallets can be viewed normally.
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Quick Pallet Maker Menus

Apple Menu (Mac OS Only)

About Quick Pallet Maker: Opens a window with general information of the product and
company that produces it. It also contains the user’s registration information in case
that it has been registered successfully.
Register: If this menu is active, then the user can enter his/her registration information
in the window that is opened with this command.
Buy QPM: Starts an web-based process to purchase QPM licenses. An internet connection is
required.
Preferences (Mac OSX only): Displays the Preferences window.

File Menu

New Data Sheet… …Start from PP: This command will open a new document window starting from the primary package
dimensions.
New Data Sheet… …Start from Box: This will open a new document window starting from box dimensions.
Load Input Data: Will prompt the user through a window to locate an input data file in order to fill the Input
Window starting from PP with saved information.
Save Input Data: Shows a window from which the user can pick the location and name of a file that will contain
all the information that is currently on the Input Window.
Save as: Saves the input data with a different name or location as the current.
Load Solutions: This works only within the Results Window and will prompt the user to locate a folder from
which he/she can load a set of pallets onto the list on the lower section of the said window. Note that QPM
will look for pallet files within a folder and load ALL of them, while ignoring other files.
Save Solutions: When this command is selected, QPM will show a window where the user defines the folder that
will contain all the pallet files that were selected. The saved files can then be opened individually through
the “Open Report” command or in a group through the “Load Solutions”.
Open Report: Shows a window from which the user can select an individual pallet file for
loading. Only works from the Input, Results or the Detailed Report window.
Save Report: Will open a window where the user can pick the name and location of the file
that will contain the data relevant to the resulting pallet. This works only from the Detailed
Report window.
Export Report… …Graphics: Copies the graphics that are on the first tab of the Detailed Report
and saves the output as a graphics file. If the user has installed QuickTime (free from Apple
), then he/she will be able to save the files in other formats different than PICT (Mac OS)
or BMP (Windows).
Export Report… Text: Will copy the relevant pallet information and save it into a text file.
Export Report… MS Excel: Creates a tab-delimited Microsoft Excel that can be opened directly
by that application.
Export Report… Palletizing Movie: Creates a QuickTime Movie File (QT required, free from
Apple ) that contains the step-by-step pallet assembly sequence in a computer animation.
Export Report… Box Coordinates: Creates a comma-delimited file with the coordinates and orientation
of all the boxes in the pallet.
Quit: Quits QPM.
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Quick Pallet Maker Menus

Edit Menu:

Undo: Only works in the Layer Editor window. Will relocate the selected box to its original
position and orientation.
Cut: Does nothing.
Copy: Use this command to copy the output from the pallet list onto another application.
Can be done only from the results window.
Copy Report: Use this command to copy the report graphics onto another application.
Paste: Pastes text in selected text boxes or graphics onto the graphics section of the
first tab of the Detailed Report window.
Duplicate: This command is used to add more cases or pallets to the standard case and
pallets window and to duplicate pallet solutions in the bottom list of the output window.
Text Font: From all views except the HTML report view, this command will change the application
font.
Text Size: Changes the size of the text that has been selected in the text box of the HTML
report view.

Tools menu:

Recalculate: Calculates solutions based on the available input data. If starting from any
of the Input Windows, will display the Results Window if a solution was found. If used from
the Results window, will calculate pallets from the selected box.
Change Data: Goes back to the previous window. If used from the Detailed Report, will return to the Results Window. If
used from the Results Window, will return to the Input Window.
Advanced Input Data: Displays the Advanced Input Window where the user can select an input range to seek an optimal solution.
Load Multiple Packages: When on the Input Window starting from PP, will open the Multiple Packages Window.
Fill Container: Opens the container fill window when selecting a pallet solution in the Results Window.
Layer Editor: Opens the Layer Editor window when selecting a pallet solution in the Results Window.
Pallet Actions… Optimize: When chosen from the Results Window, will run the selected pallet through an optimization algorithm
that tries to include more boxes per layer. If it can’t come up with a pallet that has more boxes, QPM will produce an
appropriate message.
Pallet Actions… Optimize and flip cases: When chosen from the results window, this command will try to optimize the pallets
further by turning the boxes on their sides and optimizing the layers.
Pallet Actions… Mix Layers and optimize in height: This command allows the user to select up to three layers for QPM to
create a mixed pallet with enough layers of each one of the boxes to include as many of them as possible per pallet.
Pallet Actions… Alternate layers: Flips the layers in the selected pallets to gain more stability in the load. Note that
this also reduces the box strength.
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Quick Pallet Maker Menus

Tools Menu (continued)

Pallet Actions… Mix pallet: When the user selects a
number of pallets in the list at the bottom of the Results
window, this command will create a pallet that contains
the first layer of each one of the selected pallets in
the order that they were selected.
Pallet Actions… Display Box Length: Creates a display
or pinwheel pallet arrangement that tries to show as
much as possible the longest side of the box to the
external section of the pallet.
Pallet Actions… Display Box Width: Creates a display or
pinwheel pallet arrangement that tries to show as much
as possible the shortest side of the box to the external
section of the pallet.
will delete all the pallets in the list and duplicate
the selected pallet until the number of primary packages
has been met. If a partial pallet is required, then the
last one of the list will contain an incomplete number
of boxes. Will not work if the user had not previously
specified the number of primary packages in the shipment
through the Multiple Package window.
Power Sort: From the Results window, will open a small window from which the user can determine the criteria for ordering
the pallets in the list.
Box Compression: Opens the case compression calculation window. If this window has not been open, the detailed report will
show “TBD” instead of a real case compression value.
Units… mm/kg: Changes the work units to millimeters and kilograms.
Units… in/lbs: Changes the work units to inches and pounds.
Units… cm/kg: Changes the work units to centimeters and kilograms.
Round numbers: If this item is selected, QPM will show the length units without decimals.
Preferences (Windows OS and Mac Classic): Will open the Settings window.

View Menu
Color: Adds color to all the QPM graphics.
Black and White: Changes all the QPM graphics to B&W. This is useful for printing on a black & white printer.
Internal Box View: Will only work within the Results window. Changes the box view to show only the contents. If the box
is empty, then will show an empty frame.
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Quick Pallet Maker Menus

View Menu (continued)

External Box View: Only works from the Results window. Will show a closed box and a full tray
where applicable.
Open Box/Empty Tray: Will show the empty box or the empty tray when selected, depending on
which type of secondary packaging is being used.
View box contents: This command removes the frontal side and flaps from the box to show the
contents while keeping the back of the box for reference.
Spread primary packages: If this option is selected (as in the default option), then the primary
packages of different layers will separate as they move upwards with the slider at the right of
the box drawing. Otherwise, the packages will move together as a block.
One Pallet layer: This command will show only the first layer of the pallet load.
All Pallet layers: This command will show all the layers of the pallet load.
Show corner posts: Will display the corner posts in the pallet drawing.
Show top cap: Places a corrugate sheet on top of the pallet load.
Show layer pads: Places corrugate sheets between the layers of the pallet.
Show box tape: Displays the tape that is used for covering the RSC boxes. This is useful when
flipping boxes to see which side is which.
Empty tray: Shows empty trays in the pallet load. This feature is useful to obtain a better
idea of how the trays are located on a pallet.
Toggle pallet view: Changes the view of the pallet. The views are top, side, front as isometric.

Window menu:

Detailed Report: Will show the Detailed Report if the Results window is visible.
Standard cases and pallets: Shows the standard cases, pallets and containers window. Most of
the time this window will already be in the background. If so, this command will bring it to
the front.
Document window selector: This command (default value = untitled) will show the appropriate
document window. This is especially useful if many windows have been opened.

Help Menu:

Quick Pallet Maker Help: Opens the HTML-based help. Will run on the default browser for Windows and
in Help viewer (Mac OS).
Software Forum: Opens the web page in which the user can ask questions or
look at others that have already been answered.
Quick Poll: Opens a web page in which the user can answer a quick poll
regarding his/her experience with QPM.
Register (Windows): If this menu is active, then the user can enter his/her
registration information in the window that is opened with this command.
Buy QPM (Windows): Starts an web-based process to purchase QPM licenses.
An internet connection is required.



Koona, LLC - http://www.koona.com/qpm

Quick Pallet Maker - Instruction Manual

Quick Pallet Maker Windows - Input Window (start from PP)

Primary Package Information:

• Package Shape: Pick from rectangular, cylindrical or
bottle depending on whether your PP looks more like a
can, a box or a bottle, respectively. Drag on the bottle
drawing to adjust the shape.
• Dimensions allowed vertical to pallet: If you check all
of these, then your PP can be placed in every position
within the box. Uncheck some elements if you wish to
constrain your PP to some positions. Bottles can only
be calculated upright. If you wish to work with bottles
laying down, select cylinders instead.
• Weight: Primary package gross weight.
• External dimensions: Insert the external dimensions of
the PP that you are considering. If you wish to find
the best solution or test different options, pick the
Advanced Input option from the Tools menu.

Case Properties:

• Case count: Insert the number of primary packages per
case. Again, if this is undefined, choose the Advanced
Input option.
• Bulge factor: Type the expected horizontal box increment
(if any). This will expand the size of the resulting
case by the specified percentage.
• Flute type pull-down menu: Use this menu if you know the
board grade for your boxes. If not, type in the additional
space that each box takes in the adjacent spaces; length,
width and height, respectively.
• Construction type: Pick a Regular Slotted Container, a tray or stretch-wrap from this menu. Again, if you wish to type in
the data directly, it will override this pull-down menu.
• Include partitions: Click here if you wish to add standard internal partitions to your box.
• Maximum and minimum case length, width and height: If this is not a concern, pick low values for the minimum and high values
for the maximum. The purpose of these restrictions is to avoid creating boxes that are too small or too large.
• Maximum and minimum case dimensional ratios: The purpose of these restrictions is to avoid creating awkward boxes (too
long, too narrow or too flat). This option allows you to pick ratios between the external case dimensions. If this is not a
concern, pick low values for the minimum and high values for the maximum. Most calculation errors in QPM occur from a wrong
selection of these values.
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Quick Pallet Maker Windows - Input Window (start from PP)

Standard cases:

Select the appropriate option if you wish to round the
case dimensions to Metric or Imperial unit standard cases.
A minimum and maximum in-case slack must be set (compression
is acceptable but not recommended). The following options
are feasible for standard case sizes:
a) Do not use standard cases.
b) Use standard cases if possible: this option will keep
the calculated box dimensions if no standard cases are
feasible.
c) Use only standard cases: when selected, QPM will show
a “no solutions” notice if standard cases are not found.
d) Fill boxes: This option finds the optimal PP counts
and orientations for a given box size.
e) Fill boxes with constant case count: reorients the
boxes in irregular orientations in order to use standard
boxes.
The other standard case input items are the following:
• Standard case type: Allows the user to classify the
standard cases and use some types independently of others
(e.g. strong vs. weak cases or RSC cases vs. trays).
• Maximum slack in case: Adjust these values to obtain
cases with different slack levels. Too little slack will
constrain the number of solutions. Too much slack will
create inefficient and non-protective boxes.
• Maximum compression in case: Few products can be
compressed, so we recommend using with caution.

Pallet dimensions:

• Type menu: Pick a standard shipping pallet from this pull-down menu. The pallet types can be edited in the Standard Cases
and Pallets window.
• Dimensions: You may override the previous menu by introducing the length, width and height values at the right of the menu.
The pallet height is for the empty shipping pallet, not the load. To ship without a pallet, type zero for all the values.
• Pallet weight: Type the shipping pallet weight.

Load properties:

• Minimum load dimensions: Type the length, width and height for the load you wish to obtain. If not a constraint, type a low
value.
• Maximum load dimensions and weight: For this input, length and width should be equal to the shipping pallet dimensions unless
overhang is added deliberately. Maximum load height includes the shipping pallet. If packing boxes directly into a container,
the user can replace the pallet dimensions with the internal dimensions of the container.
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Quick Pallet Maker Windows - Input Window (start from box dimensions)

Alternate Input window – Start from box dimensions

This window was added to QPM
to save time for those users
that already know the box
dimensions and want to calculate
the pallet arrangements only.
Note that different box sizes
can be added to the list and
calculated simultaneously. The
case and pallet information is
filled in the same way as in
the input window explained
previously, with the only
exception that the case
constraints and case count are
not needed here. The added boxes
(although empty) are assigned
a weight which is useful for
loading pallets, trucks and
containers. The box drawings for
an added box will show an empty
box, so if the user chooses to
draw the contents only, a light
frame will appear. The user can
import a box that was exported
previously from a previous list
of solutions. Resulting boxes
(not trays) can be placed on
their side in the pallet by
checking “length” and “width”
in “Dimensions allowed vertical
to pallet”. We don’t recommend
stacking the boxes in positions
other than the one that they
were designed for because it
reduces the compression strength.
All available standard pallets
can be tested quickly by checking
the “Try all pallets” option.
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Quick Pallet Maker Windows - Advanced Input

Advanced input:

This window was designed to calculate the best solutions by varying
the selected input variable. This will override the normal solution
calculation process and return a range of solutions for a data range
or return the best solution for a given data set. The selection
criteria of the solution can be changed.
• Vary: Pick the variable that you wish to work with to produce
different solutions.
• Between: Choose the lower and superior limits for the variable
that you have chosen.
• Achieve a value: Select the criteria that match the type of
results that you wish to obtain.
• Value: Can be a minimum, maximum, range or exact value, depending
on the selected criterion.
• For: Select the target variable that will be benchmarked.
• Constant volume: Check this box if you wish your primary package
maintains its volume constant while iterating. This is especially
useful for products that are sold by weight or volume (grains, liquids,
etc.).
• Show all results or only show best result: Push either button
to obtain only the best solution given the input criteria or a range
of solutions that satisfy the criteria.
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Multiple primary package input window.

This window contains all of the elements of the primary
package section of the input window, besides the following:
• Number of packages: The user will enter a number of primary
packages for creating a shipment here. If zero is left,
then QPM will not consider this PP for the shipment feature.
• Add package: This button adds a package to the list, based
on the data that has been introduced.
• Edit package: If the user selects a package from the list,
this command will replace the selected package with the
data that has been introduced.
• Import package: This button allows the user to import a
primary package from a file.
• Export package: This button allows the user to export a
primary package to a file.
• Package list: This table shows the characteristics
of each package.

Output Window

Box Section:
Pick the internal or external case view options and
any of the feasible cases, given the input data.
• The table above the box drawing presents the
following information:
o N: indicates the solution number,
o Length: case external length
o Width: case external width
o Height: case external height
o Weight: case gross weight
o L: primary packages per case length
o W: primary packages per case width
o H: primary packages per case height
• Click on picture: clicking with the right mouse
button (ctrl+click on a Mac) will open a contextual
menu that allows the following options:
o Copy: copies the box drawing onto the clipboard
for use in other applications.
o Internal view: Views the box contents (i.e. the
primary packages). If the box is empty, will show a
light-colored frame.
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Quick Pallet Maker Windows

Results Window (continued)

o External View: Shows a full box or a full tray,
depending on the case.
o Empty tray or Open Box: Shows the empty tray or
an open box. The latter is especially useful when
viewing the internal slack per case.
o View Box Contents: Exploded box view.
o Import Box: Opens a file that contains information
for a saved box. Save and reuse boxes when you
consider that they will be applied to different pallet
configurations and/or load restrictions.
o Export Box: Saves the selected box to a file.
• Primary package slider: The box drawing contains a
slider at the right that shifts the primary packages
up and down. If the user has checked the “Spread
Primary Packages” command in the View menu, then
the packages will separate as they rise above the
box. Otherwise, they will rise together from the
box.
• Enlarge boxes: Add slack to the cases in order to
round the dimensions, to increase box stability or
to reduce the risks of box manufacturing fluctuations.

Pallet Results Section

This section displays all the solutions that were
found using the input data (taking into account the
constraints that were established). The following can be done from this section:
• View different pallet solutions by clicking on the solution line or by moving with the up and down arrows. The pallet drawing
and the box drawing will immediately update to reflect the pallet that is being chosen.
• Duplicate a pallet. Select a pallet and then select “Duplicate” from the Edit menu. A new identical pallet will appear.
• Delete a pallet. Select a pallet and press “Delete” (Mac), “Backspace” (PC) or “Del” (both) to delete a pallet solution from
the pallet. This is especially useful to eliminate clutter.
• Sort the results by using the Power Sort command from the Tools menus. This will open a window where the user can select
two different criteria for sorting.
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Quick Pallet Maker Windows

Action Menu:
The results window presents a menu
with actions that can be executed with
the selected pallet. Whenever the user
chooses “Recalculate” from the Input
Windows, QPM automatically calculates
three different pallet types for each
box. However, the application allows
more pallet types by using the Action
menu. Once you select the option, you
will need to enter “Return” These
options are:
• Optimize: When chosen from the
Results Window, will run the selected
pallet through an optimization algorithm
that tries to include more boxes per
layer. If it can’t come up with a
pallet that has more boxes, QPM will
produce an appropriate message.
• Optimize and flip cases: When
chosen from the results window, this
command will try to optimize the pallets
further by turning the boxes on their
sides and optimizing the layers.
• Mix Layers and optimize in height:
This command allows the user to select
up to three layers for QPM to create
a mixed pallet with enough layers of
each one of the boxes to include as
many of them as possible per pallet.
• Alternate layers: Flips the
layers in the selected pallets to gain
more stability in the load. Note that
this also reduces the box strength.
• Mix pallet: When the user selects a number of pallets in the list at the bottom of the Results window, this command
will create a pallet that contains the first layer of each one of the selected pallets in the order that they were selected.
• Display Box Length: Creates a display or pinwheel pallet arrangement that tries to show as much as possible the longest
side of the box to the external section of the pallet.
• Display Box Width: Creates a display or pinwheel pallet arrangement that tries to show as much as possible the shortest
side of the box to the external section of the pallet.
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Box Compression Window:

This window calculates the minimum top to
bottom compression strength that each case
must support, given a certain safety factor.
This factor can be estimated using corrugate
design procedures or the default value may
be used. To use this feature:
• Open this window after selecting a solution
in the Pallet Results table,
• Indicate how many pallets will be stacked
on top of each other.
• Introduce a safety factor. Please ask your
corrugate container supplier on which value
to apply.

The minimum top to bottom compression is
displayed for the pallet arrangement. A
checkbox can be used to apply the maximum
value to all the boxes, independently of
the stress that each box INDIVIDUALLY should
support or use independent values per box.
The latter is useful in case the user has
an inventory of boxes and could use the
stronger ones for the bottom rows of the
pallet.
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Container Fill Window:

This window was designed to help the user create pallet arrangements within containers for shipping either unlimited
pallet amounts or a finite number of pallets within a container. The window is activated through the appropriate menu
command in the Tools menu and contains two tabs, one for input and the other for output.
Input Tab:
• Pallet dimensions: In these text boxes, the user will enter the external pallet dimensions in case he/she wishes to create
a pallet from scratch. Length, width, height and weight can be entered
here.
• Number of pallets: This value represents the number of pallets that
will be added with the “Add Pallet” button. This is useful for calculating
container loads with a finite number of pallets.
• Pallet list: Contains all the pallets that can be used for filling.
Note that if only one pallet is selected, then QPM will calculate how
many of that pallet type fit into the container. If more than one is
selected, then QPM will fill the container taking into account the
order of those pallets.
• Add Pallet button: Adds a pallet based on the information at left of
the table. The drawing of that pallet will show a big load-sized
block with the same color as the user’s boxes on top of a four-way
pallet.
• Import pallet: Allows the user to select a previously saved report
and import it for calculating pallet loads.
• Pallet drawing: Shows the pallet.
• Container type: This pull-down menu provides the user the means to
select which standard container type will be used for filling. This
list is taken from the standard cases, pallets and containers window
and currently (version 3.2) cannot be modified. However, the container
load restrictions can be modified in the section below.
• Container dimensions (load constraints): The values in this section
represent the internal container dimensions. The pallets within the
container cannot exceed the set dimensions. Note that when a finite
number of pallets are placed into a container (by selecting more than
one from the list), the minimum load dimensions must be made smaller
or else no solutions will be found.
Output tab:
The second tab contains a large drawing that will show a container
only if there is a possible solution. Unlike the pallet calculations,
QPM only shows the optimal container solution. There are four types
of possible drawings:
• Three-dimensional view of full pallets
• 3D view of empty pallets
• Top view of full pallets
• Top view of empty pallets
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Report Window:

This window displays all the solution data and the input data that was used to solve the specific problem. It too contains
tabs, four of them. The pages are the following:
• Quick Report: Shows the Primary Package drawing and data (if it exists), the box drawing and data and the pallet drawing
and data. The user can select a different box with the slider below the drawing.
A text box allows the user to calculate the statistical units per pallet by
entering the SU value. Another text box can be used for entering commentaries for
printing or saving. If the user enters text in this box and then switches to the
second tab, it will be recorded in the HTML report. Before printing the Quick
Report, select “Page Setup” and set the page orientation to Landscape.
• HTML report: This tab contains a text editor that contains the HTML version of
the quick report and a set of drawings that can be selected for inclusion in the
HTML export. When the user has set the appropriate drawings, he/she must select
the “Preview in Browser” command from the File menu to view and later print the
report. The HTML report opens up a new path for customizable reports that require
a minimum knowledge of HTML.
• Pallet views: This tab contains pallet drawings that can be exported or printed.
If the user chooses “Toggle Pallet View” from the View menu, he/she can export or
print larger pallet drawings than otherwise possible.
• KDF view: The last tab shows the blueprints of the selected box with dimensions.
This is useful for submitting to the case manufacturer.
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Quick Pallet Maker Windows - Standard Cases, Pallets and Containers Window

Standard Cases, Pallets and Containers window:

As mentioned earlier, the user can pick to convert calculated box dimensions to standard box dimensions automatically.
The user sets an appropriate amount of internal case slack and/or compression. The list of cases that are available can
be edited through the standard cases and pallets window.
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