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How to register Quick Pallet Maker

In order to use the entire file handling functions within QPM, which are saving, exporting, copying and printing (without
the DEMO message), you must register the application. This involves making a payment in function of the amount of computers
on which you use the application. The procedure is the following:
• Visit the web page  and follow the instructions to make your payment.
• Open Quick Pallet Maker and select “Register” from the Help menu (Windows OS) or from the Apple menu (Mac OS). A
window like the one at left will appear.
• Type in (or preferably copy) the registration name and serial number as specified in the confirmation email that was
sent to you. Any change in the spacing will alter the results and will not unlock the hidden features.
• Quit Quick Pallet Maker and restart the application.
• To check if the registration process was completed, open the “About QPM” window through the appropriate menu item
that is located under the Help menu (Windows) or under the Apple menu (Mac OS). It should contain your registration name
and serial number.

After this process has been completed, the open, save and export menus (where applicable) should not be gray anymore.

Your registration name
Your company name
Your serial number
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How Quick Pallet Maker works

Quick Pallet Maker is essentially a calculating
application. In other words, the user will enter some
data at one stage and issue a calculating command to
obtain a set of results that are tailored to the input
data. The intermediate results can then be handled to
provide the user with modified results from which he/she
will calculate the final solution. There are four main
windows in Quick Pallet Maker; the Input Window, the
Results Window, the Container Fill window and the Report
Window. The user can move through these windows as in
the graphics at right.

When the program starts, the user can choose from two
types of input windows (using the File menu): start
from Primary Package dimensions or start from Box
Dimensions. The basic data is entered in these windows
and in the case partitions (dividers) window if the
user is starting from Primary Package dimensions. The
Advanced Input Options window can be used to vary one
of the input parameters (starting from Primary Package)
and you can either obtain a table of solutions or just
the optimal solution. The Results Window is accessible
directly through the Input Window, or through the
Advanced Input Window. From the Results Window (a.k.a.
“Available Solutions”), the user can calculate case
compression or sort the data. The container fill window
can also be accesed from the Results Window. The Detailed
Report is generated only from the Results Window and
presents 4 different ways for presenting the data.
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Setting the User Preferences - General tab

Units: The default units are selected so the user
will not need to change them every time he/she
runs the program.

Auto-save: Selects whether the user will open
each new document with the last input data that
he/she used or with the default input data. This
feature is intended for those people that work
with data that presents little variation, thus
saving time.

Pallet Divider Thickness: This pull-down menu
defines the board type that will be used when
displaying and calculating pallet dividers or
slipsheets.

Shift display cases: This option allows the user
to move the cases towards the pallet borders when
creating display (pinwheel) pallets.
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Setting the User Preferences - Color tab

Quick Pallet Maker allows you to change
the colors of the Primary Packages
(rectangular and cylindrical), boxes,
pallets and box dividers. Click on the
small colored squares to display the
color palette window.
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Setting the User Preferences - Detailed Report tab

This section was created so the user could edit
the text in the Detailed Report and change the
language or just the terminology. To use this
feature, click on a phrase in English and edit
it in the box below. Selecting “Use Local language”
will display the new text in the detailed report
window. The HTML report text can also be edited
using a text editor to show any language or
terminology. This file can be found in the
“Templates” folder within the QPM application
folder.



Koona, LLC - http://www.koona.com/qpm

Quick Pallet Maker - Instruction Manual

Setting the User Preferences - Case Constraints tab

Maximum Primary Package Length: This constraint
was meant to prevent the user from accidentally
typing in an excessively large value.

Maximum Primary Package Width: Same as above.

Maximum Primary Package Height: Same.

Maximum Primary Package Weight: Same.

Maximum Pallet Length: Same.

Maximum Pallet Width: Same.

Maximum Pallet Height: Same.

Maximum Pallet Weight: Same.

Maximum Case Weight: This is the limit that is
dictated by the maximum weight that should be
handled. Most regulatory agencies (e.g. OSHA)
advise against workers carrying high loads.

Length/Width Ratio: This adjusts the default minimum
and maximum ratios for the resulting boxes. This
feature allows the program to reduce the calculation
time and to provide realistic box sizes. This
number compares the external case length with the
external case width. Note that by definition, the
length should be equal or greater than the width.

Length/Height Ratio: Compares the external case
length with the external case height.

Height/Width Ratio: Compares the external case
height with the external case width.



Koona, LLC - http://www.koona.com/qpm

Quick Pallet Maker - Instruction Manual

Quick Pallet Maker provides two methods for loading the input data; start from primary package or start from box. In this
chapter, we will explain the input process starting from the PP and from the box windows.

Primary Package Section

The first step the user should take is to set up the
information for the Primary Package. The primary package
is defined as the largest element that will be packed
into boxes. If the user wishes to work with existent
boxes and fit them into new spaces, then he/she should
start from the box dimensions, which will be explained
later. Examples of primary packages are shampoo bottles,
tuna fish cans and ice cream boxes.
When setting up the primary package, the user must pick
from three basic types of packages:
• Rectangular packages (e.g. milk cartons, books,
drug cartons)
• Cylindrical packages (e.g. aerosol cans, tuna fish,
cat food, soda cans)
• Bottles (e.g. wine, liquid bleach)

The next step is to choose which one of the dimensions
will be allowed vertical to the pallet (upwards or
downwards). This option is important because not all of
the PP’s can be can be stacked in any form. For example,
although wine is best kept while lying down, the glass
bottles are very fragile when stacked this way. Hence,
wine bottles are always placed upwards when shipping.
When a PP direction is checked, the program considers
that PP direction as an option for stacking upwards. To
constrain the PP to fewer positions, simply uncheck some
options.

The primary package dimensions represent the external dimensions of the package that is being fit into the boxes. If the
package is rectangular, then QPM will request the length, width and height. Otherwise, only the diameter and the height are
needed. Remember to allow for package (both PP and box) construction error when introducing these dimensions or else a slightly
bigger PP or smaller box may render the calculations useless. In any case, slack can always be added at the end when a box
has been chosen. You do not need to expand the dimensions of the primary package when using internal case dividers. QPM adds
the thicknesses automatically.

Setting the Input Data - Primary Package Input
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The Multiple PP input is opened by using the appropriate command in the Tools menu.

Quick Pallet Maker presents the user with a window that can be used for:
• Calculating different package types with the same case and pallet constraints, or
• Calculating a shipment with a finite amount of packages.

This window is very similar to the PP input section with the only exception being the possibility of entering the number of
primary packages in a shipment. If zero is entered, then QPM assumes that the user does not wish to use the shipment option.
Once each package type is added, the list is updated to reflect this.

Setting the Input Data - Multiple Primary Package Input
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Secondary Package Section

Once the primary package information has been completed,
the user must specify the characteristics and limitations
of the boxes that are to be produced. Note that QPM
allows the creation of completely new boxes and/or a
selection of off-the-shelf boxes that are summarized in
the standard cases and pallets window.

First of all, the user must specify the case count, which
is the amount of primary packages per box. Note that if
the user wishes to use the fill (standard) case option,
then QPM will calculate the maximum amount of packages
that can be fit into a standard box, making the case
count selection irrelevant.

Next, the box construction should be specified. In this
case, QPM will add the board thickness to the internal
package dimensions as a function of the amount of corrugate
layers that are added to each side of the case and of
the thickness of each one of the layers. The board
thickness depends mostly on the board construction or
the flute type, which are in this case Imperial Unit
standards. Please note that in case the box construction
does not fit any of the standard options that are
displayed, the added thickness values can be manually
typed into their respective boxes. A common practice is
to measure the physical board thickness and multiply it
by the number of times that the board is placed in each
box direction. The bulge factor will increase the box
size proportionally.

Setting the Input Data - Secondary Package Input

The case constraints were included in Quick Pallet Maker to avoid the creation of unpractical boxes, either by being too
small or too large or because the ratios between their dimensions make them too flat, too narrow or too tall. The default
values can be changed if the user requires a resulting box that would automatically be rejected by QPM for being too long,
for example.
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Internal Case Dividers (Partitions)

Quick Pallet Maker offers the user the
ability to include standard internal case
dividers inside each box. The dividers
that are available are the following:
• Length Divider
• Width Divider
• Z in Length
• Z in Width
• Single Omega
• Double Omega
• Cell partition
• Square Liner
• Double Z
• Length H
• Width H
• Height Divider

The function of the internal dividers is
to add compression strength to the cases
and to protect the box contents. A common
example of the use of dividers is for
packing wine bottles into individual
cells by using a cell divider. This adds
strength to the box and protects the
bottles from damaging each other.

Setting the Input Data - Box Partitions (Dividers)

Once the divider type has been selected, the user must select the board thickness from the list of standard board types or
use a custom thickness. If the user selects a custom option, then the program will display a box where he/she can introduce
the thickness. If the length, width or height dividers have been selected, an option appears that allows multiple dividers.
The drawing at the right part of the window will update to reflect the new set of dividers. The slider at the right of the
drawing moves the dividers up and down, giving the user a better view.
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Standard Cases

Quick Pallet Maker features a standard case option that
allows the program to select the case with standard
dimensions that is closest to the case that results
from the calculations. The slack that will be added to
the cases or the compression that will be given to
achieve this value will depend on the values that the
user has specified in the text boxes at the right of
this section. For example, if QPM has calculated a case
that measures 235 x 190 x 230 mm (external dimensions),
it will be approximated to a case measuring 240 x 200
x 230 mm. This box can be easily placed on a 1200 x
1000 mm pallet with 100% area efficiency. For metric
unit cases, the user has the option of standardizing
(i.e. rounding off) the length and the width only (by
setting the standard height to zero in the case list)
or the length, width and height (by using positive
values in the standard case table). For standard cases
using Imperial units (British units), Quick Pallet Maker
will approximate the case length, width and height.
Packaging facilities that operate only with standard
cases have greater chances of packing multiple products
efficiently on a pallet. The list of standard cases can
be edited in the standard cases and pallets window. The
list on this window allows classification of the standard
cases for filtering with the small type pull-down menu.
For example, if a user creates standard cases and calls
some trays and others boxes, he/she can choose which
type is used for the calculations.

Setting the Input Data - Standard case section

There are five options for using standard cases:
1. Do not use standard cases (default)
2. Use standard cases whenever possible: this option will return the calculated case if a close enough standard case
cannot be found.
3. Use ONLY standard cases: this option will return no results if a close enough standard case cannot be found.
4. Fill standard cases: QPM will attempt to fit as many packages irregularly into each of the selected standard cases.
Fill standard cases with constant case count: this option is similar to the option #3, except that the primary package
arrangement within the box can be irregular.
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Pallet Input Section

Most loads are transported on some type of standard
shipping pallet. This represents a convenient method
of stacking and storing in warehouses and loading
into trucks and containers. Forklift trucks are used
to quickly shift the pallets from one place to the
other. The user can pick from a list of standard
pallets or type in the dimension of the pallet she/he
chose. Another option is to not use any pallet at all
by entering zero for all dimensions. The pallet has
an associated weight and must be entered to calculate
the box compression resistance once the solutions are
obtained. The list of standard pallets can be edited
from the Standard Cases and Pallets window along with
the default pallet. Once the shipping pallet has been
specified, the user must determine the minimum and
maximum load dimensions. This will allow the program
to reach a solution quickly. The minimum load length
and width will determine the maximum underhang that
is allowed on the pallet sides. These dimensions are
indicators of the acceptable area efficiency, while
the minimum load height is an indicator of the lowest
volume efficiency. If you are unsure of the minimum
values, zeroes can be entered so the program accepts
any pallet.

Setting the Input Data - Pallet Input section

The maximum load length and width are usually constrained to the pallet length and width, as overhang is usually unacceptable
(hence the default values). However, the user may override the default values and type in the values he/she chooses. When
shipping directly into a truck or container, the maximum dimensions will correspond to the truck or container dimensions.
The maximum load weight should include both shipping pallet and load. Most of the time, this value will be limited by the
maximum weight that the plant forklift trucks can carry. Please ask the logistics supervisors at the plants and/or distribution
centre for this value.
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Setting the Input Data - Units and Data

Saving and Opening Input Data

Quick Pallet Maker allows the user to save the Input Data onto a local (i.e.
hard) or network disk or other media through the Save command. Save and Open
windows act in the same form as most application windows for the Operating
System that you are working with (Windows or Macintosh). QPM works with three
file types: input files (.qpm), report files (.txt) and box files (.box).

The QPM file is a text file that can be read by any application that can read
text files. Tampering with the file may render it useless. On Windows and Mac
OSX machines, this file will include the “qpm” extension. If using Mac OS
Classic, the file will carry no extension. The information that is contained includes units settings and whether the
application will use round numbers or not, besides all the information on the main Input Window and the Dividers window.
To see the name of the file in use, select the Window menu. The experienced user will note that double-clicking a QPM
input file is more practical than looking for the QPM applications and loading the file from there. Report files contain
all the information from a pallet while Box files contain the information from a box.

Changing the work units

Prior to the introduction of data, the user must select the work units for his/her project. You can also set the
default units in the Preferences (Settings) window in case you usually use the same unit type. QPM allows millimeters,
centimeters and inches as length units and kilograms or pounds as weight units. The combinations are mm/kg, cm/kg and
in/lbs. If the units are changed after some data has been introduced, the data will be lost.

We figured this would be better than having the user
enter some data thinking that the units are correct
and then QPM converting them to useless data. To change
the units, the user must choose an option from the
Tools menu (see picture). The round numbers option
will limit the decimals to zero for the resulting
case and load (length) dimensions. This is highly
recommended when using mm and it is discouraged when
using inches (as an inch is a larger unit). For
centimeters, it’s up to the user.
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Setting the Standard Cases, Pallets and Containers window

Setting up the Standard Cases, Pallets and Containers window:

Whenever a new document is called, QPM will open a window that contains
the standard cases and pallets. It can also be opened by selecting the
appropriate item in the Window menu. This window contains two tabs:
• The first tab contains a list of Imperial unit standard cases,
a list of Metric unit cases and selectors to choose whether the program
will consider the dimensions in the list as external or internal
dimensions. This tab also contains drawings of the selected boxes.
• The second tab contains a list of standard pallets with a pull-
down menu to select the default pallet, a pallet drawing and a checkbox
in which the user can decide whether to show the pallet as a four-way
wooden pallet or as a slab. This tab also contains a list of standard
containers, a pull-down menu to decide which one will be the default
and a simple container drawing.

To create a new item in any of the lists (new container functionality
will be introduced in QPM 3.3), select any item from a list and choose
“Duplicate” from the Edit menu. A duplicate pallet or box will appear
at the bottom of the list. Click on the element you wish to edit and
change the values directly in the table. This new pallet or box will
be saved upon quitting the application.

To enable a standard box (for it to be included in the calculations),
check the box that is at the beginning of each row. To disable it,
uncheck it. This is specially important for the fill box feature. If
too many boxes are enabled, the application will take too long to
calculate the different box fill options. Note that you can establish
the type for each one of the boxes and then filter the boxes in the
calculations. The latter is more efficient than enabling or disabling
the boxes.

To select the default pallet or container, choose it from the pull-
down menu located above the pallet list.
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Starting from box
dimensions:

The Input Window is
different when starting
from box dimensions. This
window contains a box
construction section, a
box input section and the
pallet data section. The
part that differs from
the Start from PP input
window is the box input
section.

The user can either create
a completely new (empty)
box or import a saved box.
To create a new box, enter
the dimensions in the text
boxes left of the boxes
table and then press the
“Add Box” button. The
“Import Box” button will
open a window in which
the user can select the
box that will be added to
the list. A message will
appear if the units differ
from those in the window.
The Start from Box window
also contains three
checkboxes (the third
checkbox is disabled) that
determine which case
dimension can be stacked
vertical to the pallet.

Setting the Input Data - Starting from Box Dimensions
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Analysing Calculation Results

Analyzing Results

To obtain the results for the input data that has been
introduced, the user must select the Recalculate command
from the Tools menu (see picture). If the program couldn’t
find at least solution that would abide with the input
data, a message box will appear. Most of the time it may
be related to the limitations that are used. If this
occurs, then the solution ranges must be made wider. If
this issue is recurrent, please send an email to
support@koona.com and one of our technicians will assist
you.

Case Results

If the application has recalculated successfully, the
user will be presented with at least one case configuration
and at least one pallet. A drawing of the selected case
will appear below the list of cases that were obtained.
By clicking on a solution, the drawing will update to
match it. Once the box table has been clicked, the user
can move between boxes with the up and down keys. A pull-
down menu is available by clicking the drawing with the
right mouse button (ctrl + click on a one-button Mac)
where the user can choose from saving or importing a box,
selecting from different box views or copying the box
drawing to a third-party application. The colors of the
PP match those of the Input Window or the multiple PP
input window. The last three columns of the box table
indicate the number of primary packages per case length,
case width and case height, respectively. If the box has
been filled irregularly, then these columns will not carry
any numbers. Although internal dividers are not pictured
in the case drawings, they are taken into account during
the calculations. Standard cases are represented in white
letters on a blue black background. A slider at the right
of the drawing moves the primary packages up and down.



Koona, LLC - http://www.koona.com/qpm

Quick Pallet Maker - Instruction Manual

Analysing Calculation Results - Pallet Data

For each case that has been obtained, QPM will generate automatically three pallets. The first pallet is the result of
fitting the case length into the pallet length and the case width into the pallet width (pallet type #1). Ordering the
case length into the pallet width produces the second pallet (type #2). The third automatic pallet (type #10) is produced
through a custom algorithm that optimizes the pallets automatically. The last column on the pallet table will indicate the
type of pallet. Navigating with the pallet results table will update the box for the pallet that has been selected.
Each pallet on the table contains the following information:

• Pallet Number
• Box external length
• Box external width
• Box external height
• Box weight
• Knocked Down Flat (KDF) board area
• Cases per pallet length
• Cases per pallet width
• Cases per pallet height (number of layers)
• Cases per layer
• Total cases per pallet (number of layers x cases
per layer)
• Load length (not including the physical pallet)
• Load width (not including pallet)
• Load height (not including pallet)
• Load weight (including pallet)
• Area efficiency (%)
• Volume efficiency (%)
• Pallet type
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Analysing Calculation Results - Pallet Types

The following drawings show the different pallet types that QPM can generate. From left to right and from top to bottom
they are:
• Type 1 pallet: This pallet is created automatically when the user chooses “Recalculate” from the Tools menu. The boxes
are arranged lengthwise.
• Type 3 pallet: The user chose the type 1 pallet and optimized it. QPM tries to
shift the rows in order to add more cases per layer.
• Type 14 pallet: Length display pallet. Also called pinwheel, this pallet is created
by choosing “Display Length” from the Actions menu in the Results Window and later
alternating the layers in the resulting pallet. This type of pallet is specially
useful for displaying a single face to the consumer in “Club Stores” and other
outlets where the pallet are visible to the consumer.
• Type 15 pallet: Pinwheeel pallet that displays the box width instead of the box
length.
• Type 2 pallet: This pallet is created automatically. The boxes are arranged
transversally to the pallet.
• Type 4 pallet: This pallet is created by optimizing type 2 pallets.
• Type 10 pallet: It is created automatically and is a result
of an optimization algorithm. It is important to scan through
the different pallet types in order to achieve the highest
possible area efficiency.
• Type 6 pallet: This pallet is called “mixed pallet” and is
obtained by selecting a number of different pallets and grouping
their layers (by list order) into a new pallet.
• Type 20 pallet: Can be created by starting from case dimensions
or by selecting “Optimize and Flip cases” from the Action menu.
This pallet contains layers of cases that have been placed on
their sides.
• Type 30 pallet: Created by starting from case dimensions or
by selecting “Mix
layers and optimize in
height” from the Action
menu. Contains layers
of boxes placed on
their sides and mixed
to optimize the amount
of them that fit in
the pallet load space.
• Type 40 pallet (not
shown): practically any
pallet through the
Layer Editor.
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QPM provides an efficient way to add internal slack
to the cases. The user clicks on the preferred pallet
and the external box dimensions will appear in
rectangular boxes as in the drawing at right. Note
that the box data is for the first box in the pallet
(bottom layer, back row) and that if you are to
create a mixed pallet, you will need to add slack
to the boxes before mixing them. The featured
dimensions are case length, case width and case
height. As the user types a new value, QPM will
create a new pallet solution with these boxes. If
the values are increased too much, then QPM will
create a new arrangement with less boxes per layer.
This feature can only add slack to the boxes. If you
wish to compress the box contents, then go back to
the Input Window (use “Change Data” from the Tools
menu and then enter smaller primary packages).

Analysing Calculation Results - Sorting and Slack

The pallet results can be sorted according to the criteria that the user deems most relevant. Selecting “Power Sort” from
the Tools menu will activate this function. A window similar to the one below will appear. The user can pick from two
types of criteria. For example, a reasonable sorting procedure would be to select the “Primary Packages per Pallet” as
the first criterion in descending order and the corrugate area as the second criterion in ascending order. This will allow
to select the pallet that saves
the most money by a) fitting more
cases per pallet and b) by using
boxes with less board area (less
corrugate board per box).
















































